<!DOCTYPE html>
<!--[if IE 8]> <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
<title>British Airways Cabin Crew Call Off Strike | Airwise News</title>
<meta name="description" content="British Airways cabin crew have called off a planned strike over the Christmas holiday period, the Unite union said." />
<meta name="keywords" content="business, news, travel, air travel, airport, airports, leisure, transport, transportation, tourism, aviation, airline, airlines, carrier, carriers, holiday, vacation" />
<meta name="robots" content="index, follow" />
<link rel="shortcut icon" href="https://cdn.apcdn.net/favicon.ico" /><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.apcdn.net/images/apple-touch-icon.png" /><link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://cdn.apcdn.net/images/apple-touch-icon-precomposed.png" /><meta http-equiv="refresh" content="300" />
<link href="/rss/top-stories.xml" type="application/rss+xml" rel="alternate" title="Airwise News Top Stories" />
<meta name="msvalidate.01" content="FBC8B8A8F0C9460D3A41404BAC04A8A1" />
<meta name="author" content="Ascent Pacific" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@AirwiseNews" />
<meta name="twitter:title" content="Airline, Airport and Aviation Industry News" />
<meta property="og:title" content="Airwise News" />
<meta property="og:url" content="http://news.airwise.com/" />
<meta property="og:site_name" content="Airwise News" />
<!--[if (gt IE 8) | (IEMobile)]><!-->
<style>@media only screen and (max-width: 961px) {.hide-for-medium-down {display: none !important;}</style>
<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,700" rel="stylesheet" type="text/css">
<link href="https://cdn.apcdn.net/css/app15714.css" rel="stylesheet" type="text/css">
<!--<![endif]-->
<!--[if (lt IE 9) & (!IEMobile)]>
<script async src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
<link href="https://awin-129c.kxcdn.com/css/f3-15707.css" rel="stylesheet" />
<![endif]-->
<script async src="https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js"></script>
<style>
.top-ad {
  margin: 1.25rem 0.5rem 0;
  min-height: 2rem;
}
.infobar {
  margin: 0.75rem 0.9375rem;
}
.breadcrumbs > * a {
  padding: 0.1875rem 0.5rem 0.25rem;
}
ul.no-bullet {
    padding-left: 1rem;
    text-indent: -1rem;
}
</style>
</head>

<body>

<div class="off-canvas-wrap" data-offcanvas>
<div class="inner-wrap">

<div class="contain-to-grid">
<nav class="top-bar hide-for-medium-down" data-topbar role="navigation">

<section class="top-bar-section logo left">
<ul>
<li><a href="http://www.airwise.com/"><img alt="Airwise logo" src="https://cdn.apcdn.net/img/airwise-logo.svg" onerror="this.src='https://awin-129c.kxcdn.com/images/airwise_117x32.gif'; this.onerror=null;"></a></li>
</ul>
</section>

<section class="top-bar-section right">
<ul>
<li class="has-dropdown selected"><a href="/">Airwise News</a>
<ul class="dropdown">
<li><a href="/index.html">Top Stories</a></li>
<li><a href="/airline-news.html">Airline News</a></li>
<li><a href="/airport-news.html">Airport News</a></li>
<li><a href="/aviation-news.html">Aviation News</a></li>
<li><a href="/freight-news.html">Cargo/Freight News</a></li>
<li><a href="/travel-news.html">Travel Industry News</a></li>
<li><a href="/tourism-news.html">Tourism News</a></li>
<li><a href="/feature-stories.html">Feature Stories</a></li>
<li><a href="/most-popular-stories.html">Popular Stories</a></li>
<li><a href="/recent-stories.html">Recently Added Stories</a></li>
</ul>
</li>

<li class="divider"></li>

<li class="has-dropdown"><a href="http://www.airwise.com/airports/index.html">Airport Guide</a>
<ul class="dropdown">
<li><a href="http://www.airwise.com/airports/us/index.html">US Airports</a></li>
<li><a href="http://www.airwise.com/airports/uk/index.html">UK Airports</a></li>
<li><a href="http://www.airwise.com/airports/europe/index.html">European Airports</a></li>
<li><a href="http://www.airwise.com/airports/canada/index.html">Canadian Airports</a></li>
<li><a href="http://www.airwise.com/airports/central_america/index.html">Central American Airports</a></li>
<li><a href="http://www.airwise.com/airports/south_america/index.html">South American Airports</a></li>
<li><a href="http://www.airwise.com/airports/middle_east/index.html">Middle East Airports</a></li>
<li><a href="http://www.airwise.com/airports/africa/index.html">African Airports</a></li>
<li><a href="http://www.airwise.com/airports/asia/index.html">Asian Airports</a></li>
<li><a href="http://www.airwise.com/airports/south_pacific/index.html">South Pacific Airports</a></li>
</ul>
</li>

<li class="divider"></li>

<li class="has-dropdown"><a href="http://schedules.airwise.com/arrivals/">Flight Arrivals</a>
<ul class="dropdown">
<li><a href="http://schedules.airwise.com/arrivals/us/">US Airports</a></li>
<li><a href="http://schedules.airwise.com/arrivals/uk/">UK Airports</a></li>
<li><a href="http://schedules.airwise.com/arrivals/europe/">European Airports</a></li>
<li><a href="http://schedules.airwise.com/arrivals/canada/">Canadian Airports</a></li>
<li><a href="http://schedules.airwise.com/arrivals/asia/">Asian Airports</a></li>
<li><a href="http://schedules.airwise.com/arrivals/australia/">Australian Airports</a></li>
</ul>
</li>

<li class="divider"></li>

<li class="has-dropdown"><a href="http://www.airwise.com/airlines/index.html" class="drop">Airline Info</a>
<ul class="dropdown">
<li><a href="http://www.airwise.com/airlines/us/index.html">US Airlines</a></li>
<li><a href="http://www.airwise.com/airlines/uk/index.html">UK Airlines</a></li>
<li><a href="http://www.airwise.com/airlines/canada/index.html">Canadian Airlines</a></li>
<li><a href="http://www.airwise.com/airlines/central_america/index.html">Central American Airlines</a></li>
<li><a href="http://www.airwise.com/airlines/south_america/index.html">South American Airlines</a></li>
<li><a href="http://www.airwise.com/airlines/europe/index.html">European Airlines</a></li>
<li><a href="http://www.airwise.com/airlines/middle_east/index.html">Middle East Airlines</a></li>
<li><a href="http://www.airwise.com/airlines/africa/index.html">African Airlines</a></li>
<li><a href="http://www.airwise.com/airlines/asia/index.html">Asian Airlines</a></li>
<li><a href="http://www.airwise.com/airlines/south_pacific/index.html">South Pacific Airlines</a></li>
</ul>
</li>
<!--
<li class="divider"></li>

<li><a href="http://travel.airwise.com/">Airwise Travel</a></li>
-->
</ul>
</section>

</nav>
</div>


<nav class="tab-bar show-for-medium-down">
<section class="logo left-small">
<a href="http://www.airwise.com/"><img alt="Airwise logo" src="https://cdn.apcdn.net/img/airwise-logo.svg" /></a>
</section>

<section class="right-small">
<a class="right-off-canvas-toggle menu-icon"><span></span></a>
</section>
</nav>

<aside class="right-off-canvas-menu">
<ul class="off-canvas-list">
<li><label>Airwise</label></li>
<li class="has-submenu"><a href="http://news.airwise.com/">Airwise News</a>
<ul class="right-submenu">
<li class="back"><a href="#">Back</a></li>
<li><a href="/">Top Stories</a></li>
<li><a href="/airline-news.html">Airline News</a></li>
<li><a href="/airport-news.html">Airport News</a></li>
<li><a href="/aviation-news.html">Aviation News</a></li>
<li><a href="/freight-news.html">Cargo/Freight News</a></li>
<li><a href="/travel-news.html">Travel Industry News</a></li>
<li><a href="/tourism-news.html">Tourism News</a></li>
<li><a href="/feature-stories.html">Feature Stories</a></li>
<li><a href="/most-popular-stories.html">Popular Stories</a></li>
<li><a href="/recent-stories.html">Recently Added Stories</a></li>
</ul>
</li>

<li><a href="http://www.airwise.com/airports/index.html">Airport Guide</a></li>

<li class="has-submenu"><a href="http://schedules.airwise.com/arrivals/">Flight Arrivals</a>
<ul class="right-submenu">
<li class="back"><a href="#">Back</a></li>
<li><a href="http://schedules.airwise.com/arrivals/us/">US Airports</a></li>
<li><a href="http://schedules.airwise.com/arrivals/uk/">UK Airports</a></li>
<li><a href="http://schedules.airwise.com/arrivals/europe/">European Airports</a></li>
<li><a href="http://schedules.airwise.com/arrivals/canada/">Canadian Airports</a></li>
<li><a href="http://schedules.airwise.com/arrivals/asia/">Asian Airports</a></li>
<li><a href="http://schedules.airwise.com/arrivals/australia/">Australian Airports</a></li>
</ul>
</li>

<li><a href="http://www.airwise.com/airlines/index.html">Airline Info</a></li>
<li><a href="http://travel.airwise.com/">Airwise Travel</a></li>
</ul>
</aside>


<a class="exit-off-canvas" href="#"></a>
<div class="content news">

<div class="row hide-for-small-down">

<div class="top-ad text-center">
<script type="text/javascript"><!--
  e9 = new Object();
  e9.size = "728x90,468x60";
  e9.noAd = 1;
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/Airwisecom/ROS/tags.js"></script>

</div>

</div>

<div class="row">


<div class="infobar clearfix">

<div class="show-for-small-down">
<div class="left">
<p class="small"><a href="/">Home</a>&nbsp;|&nbsp;<a href="javascript:history.back()">&lt; Previous page</a></p>
</div>

<div class="right">
<a href="/language/us" class="tooltip" title="Click here for US English."><img src="https://cdn.apcdn.net/img/us-off.png" alt="US English" /></a>
<a href="/language/uk" class="tooltip"><img title="Click here for UK English." src="https://cdn.apcdn.net/img/uk-on.png" alt="UK English" /></a>
</div>
</div>

<div class="hide-for-small-down">
<ul class="breadcrumbs left">
<li class="bc"><a href="http://www.airwise.com/">Airwise Home</a></li>
<li class="bc"><a href="/">News</a></li>
<li class="current">British Airways Cabin Crew Call Off Strike</li>
</ul>

<div class="twitter right">
<!-- twitter js to go here -->
<a href="//twitter.com/intent/user?screen_name=AirwiseNews"><img src="https://cdn.apcdn.net/img/site/btn-twitter-news.png" alt="Follow @AirwiseNews" /></a>
</div>
</div>

</div><!-- end #infobar -->



<div class="xsmall-16 medium-9 columns main">
<article>
<h1>British Airways Cabin Crew Call Off Strike</h1>

<div class="storyheader clearfix">
<p class="small left">December 22, 2016</p>
<div class="addthisimage right"><a class="addthis_button" href="https://www.addthis.com/bookmark.php?v=250&amp;pubid=ascentpacific"><img src="https://cdn.apcdn.net/img/addthis.png" width="125" height="20" alt="Bookmark and Share" /></a></div>
</div>

<p>British Airways cabin crew have called off a planned strike over the Christmas holiday period, the Unite union said.</p>

<p>Unite said it had received a revised offer from the airline for the mixed fleet crew. The terms will be put to members in a ballot.</p>

<p>Cabin crew on the airline’s ‘mixed fleet’ voted earlier in the month to strike over a pay dispute. The union said new starts on the mixed fleet earn just over GBP£12,000 (USD$15,250) plus flight pay of £3 per hour. Cabin crew had previously rejected an offer of a two percent increase.</p>

<p>British Airways said in a statement it was pleased the strike had been called off and confirmed it would be operating its normal schedule.</p>
</article>
<p class="smaller">(Airwise)</p>

<div class="center-ad text-center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AW News Center Top -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7134682329297010"
     data-ad-slot="4902752927"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<br /><br />

</div>


<div class="xsmall-16 medium-7 columns sidebar">

<aside>
<div class="row reverse nomargin">


<div class="xsmall-16 block nopad">
<h2><a href="/">Top Stories</a></h2>
<div class="right"><a class="smth" href="/story/airbus-signs-iran-air-deal-for-100-aircraft"><img src="https://cdn.apcdn.net/img/news/thumbs/aviation/airbus/airbus-a350-cockpit-window.jpg" alt="Airbus Signs Iran Air Deal For 100 Aircraft"></a></div>
<ul class="no-bullet links">
<li><a href="/story/airbus-signs-iran-air-deal-for-100-aircraft">Airbus Signs Iran Air Deal For 100 Aircraft</a></li>
<li><a href="/story/british-airways-cabin-crew-call-off-strike">British Airways Cabin Crew Call Off Strike</a></li>
<li><a href="/story/eu-court-says-irish-air-tax-was-illegal-aid">EU Court Says Irish Air Tax Was Illegal Aid</a></li>
<li><a href="/story/airline-pilot-responsible-for-lamia-crash">Airline, Pilot Responsible For LaMia Crash</a></li>
<li><a href="/story/nigeria-to-close-abuja-airport-for-six-weeks">Nigeria To Close Abuja Airport For Six Weeks</a></li>
</ul>
</div>


<div class="row block">
<h2>Search Airwise</h2>
<div class="xsmall-16 columns block">
<form class="searchform" method="get" action="http://search.airwise.com/results.html">
<div class="row collapse">
<div class="xsmall-14 small-12 small-offset-1 columns">
<input class="searchfield left" type="text" name="q" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
</div>
<div class="xsmall-2 columns end">
<input type="submit" class="button postfix" value="Go" />
</div>
</div>
</form>
</div>
</div>

<div class="xsmall-16 side-ad text-center">
<script type="text/javascript"><!--
  e9 = new Object();
  e9.size = "300x250,300x600";
  e9.noAd = 1;
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/Airwisecom/ROS/tags.js"></script>

</div>

<div class="xsmall-16 block nopad">
<h2>Airwise News</h2>

<div class="selectlang text-center hide-for-small-down">
<a href="/language/us" class="tooltip" title="Click here for US English."><img src="https://cdn.apcdn.net/img/us-off.png" alt="US English" /></a>
<a href="/language/uk" class="tooltip"><img title="Click here for UK English." src="https://cdn.apcdn.net/img/uk-on.png" alt="UK English" /></a>
</div>

<div class="row collapse">
<div class="xsmall-16 small-8 medium-7 columns">
<ul class="links no-bullet">
<li><a href="/">Top Stories</a></li>
<li><a href="/airline-news.html">Airline News</a></li>
<li><a href="/airport-news.html">Airport News</a></li>
<li><a href="/aviation-news.html">Aviation News</a></li>
</ul>
</div>

<div class="xsmall-16 small-8 medium-9 columns">
<ul class="links no-bullet">
<li><a href="/feature-stories.html">Feature Stories</a></li>
<li><a href="/freight-news.html">Cargo/Freight News</a></li>
<li><a href="/travel-news.html">Travel Industry News</a></li>
<li><a href="/tourism-news.html">Tourism News</a></li>
</ul>
</div>
</div>

</div>

<div class="xsmall-16 side-ad text-center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AW News Right Responsive -->
<ins class="adsbygoogle"
  style="display:block"
  data-ad-client="ca-pub-7134682329297010"
  data-ad-slot="1949286524"
  data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>



<div class="xsmall-16 block nopad">
<h2><a href="/most-popular-stories.html">Most Viewed Stories</a></h2>
<div class="right"><a class="smth" href="/story/eu-court-says-irish-air-tax-was-illegal-aid"><img src="https://cdn.apcdn.net/img/news/thumbs/airlines/aer-lingus/ei-aer-lingus-tailfins.jpg" alt="EU Court Says Irish Air Tax Was Illegal Aid"></a></div>
<ul class="no-bullet links">
<li><a href="/story/eu-court-says-irish-air-tax-was-illegal-aid">EU Court Says Irish Air Tax Was Illegal Aid</a></li>
<li><a href="/story/airbus-signs-iran-air-deal-for-100-aircraft">Airbus Signs Iran Air Deal For 100 Aircraft</a></li>
<li><a href="/story/british-airways-cabin-crew-call-off-strike">British Airways Cabin Crew Call Off Strike</a></li>
</ul>
</div>






<div class="xsmall-16 block nopad">
<h2><a href="/feature-stories.html">Feature Stories</a></h2>
<div class="right"><a class="smth" href="/story/mh370-search-looking-in-the-wrong-place"><img src="https://cdn.apcdn.net/img/news/thumbs/airlines/malaysia/mh-malaysia-airlines-logo.png" alt="MH370 Search Looking In The Wrong Place?"></a></div>
<ul class="no-bullet links">
<li><a href="/story/mh370-search-looking-in-the-wrong-place">MH370 Search Looking In The Wrong Place?</a></li>
<li><a href="/story/cuba-scrambles-to-keep-pace-with-us-tourist-boom">Cuba Scrambles To Keep Pace With US Tourist Boom</a></li>
<li><a href="/story/malaysia-air-ceo-exit-revives-debate-over-foreign-boss">Malaysia Air CEO Exit Revives Debate Over Foreign Boss</a></li>
<li><a href="/story/kuwait-airways-seen-facing-last-chance">Kuwait Airways Seen Facing Last Chance</a></li>
<li><a href="/story/doubts-remain-on-malaysia-airlines-future">Doubts Remain On Malaysia Airlines' Future</a></li>
</ul>
</div>


</div>
</aside>

</div>

</div>

</div>

</div>
</div>

<footer>

<div class="awfooter">

<div class="row hide-for-small-down">

<div class="medium-4 columns">
<h3>AIRWISE</h3>
<ul class="left no-bullet">
<li><a href="https://www.airwise.com/">Home</a></li>
<li><a href="http://search.airwise.com/">Site Search</a></li>
<li><a href="https://www.airwise.com/contact-us">Contact Us</a></li>
</ul>
</div>

<div class="medium-4 columns">
<h3>AIRWISE NEWS</h3>
<ul class="left no-bullet">
<li><a href="/">Top Stories</a></li>
<li><a href="/airline-news.html">Airline News</a></li>
<li><a href="/airport-news.html">Airport News</a></li>
<li><a href="/aviation-news.html">Aviation News</a></li>
<li><a href="/freight-news.html">Cargo/Freight News</a></li>
<li><a href="/travel-news.html">Travel Industry News</a></li>
<li><a href="/tourism-news.html">Tourism News</a></li>
<li><a href="/feature-stories.html">Feature Stories</a></li>
<li><a href="/most-popular-stories.html">Popular Stories</a></li>
<li><a href="/recent-stories.html">Recently Added Stories</a></li>
</ul>
</div>

<div class="medium-4 columns">
<h3>AIRPORT GUIDE</h3>
<ul class="left no-bullet">
<li><a href="https://www.airwise.com/airports/">World Airports</a></li>
<li><a href="https://www.airwise.com/airports/us/">US Airports</a></li>
<li><a href="https://www.airwise.com/airports/uk/">UK Airports</a></li>
<li><a href="https://www.airwise.com/airports/europe/">European Airports</a></li>
<li><a href="https://www.airwise.com/airports/canada/">Canadian Airports</a></li>
<li><a href="https://www.airwise.com/airports/south-america/">South American Airports</a></li>
<li><a href="https://www.airwise.com/airports/middle-east/">Middle East Airports</a></li>
<li><a href="https://www.airwise.com/airports/africa/">African Airports</a></li>
<li><a href="https://www.airwise.com/airports/asia/">Asian Airports</a></li>
<li><a href="https://www.airwise.com/airports/south-pacific/">South Pacific Airports</a></li>
</ul>
</div>

<div class="medium-4 columns">
<h3>AIRLINE INFO</h3>
<ul class="left no-bullet">
<li><a href="https://www.airwise.com/airlines/">World Airlines</a></li>
<li><a href="https://www.airwise.com/airlines/us/">US Airlines</a></li>
<li><a href="https://www.airwise.com/airlines/uk/">UK Airlines</a></li>
<li><a href="https://www.airwise.com/airlines/europe/">European Airlines</a></li>
<li><a href="https://www.airwise.com/airlines/canada/">Canadian Airlines</a></li>
<li><a href="https://www.airwise.com/airlines/south-america/">South American Airlines</a></li>
<li><a href="https://www.airwise.com/airlines/middle-east/">Middle East Airlines</a></li>
<li><a href="https://www.airwise.com/airlines/africa/">African Airlines</a></li>
<li><a href="https://www.airwise.com/airlines/asia/">Asian Airlines</a></li>
<li><a href="https://www.airwise.com/airlines/south-pacific/">South Pacific Airlines</a></li>
</ul>
</div>

</div>

<div class="row">
<div class="xsmall-16 columns">
<p>Copyright &copy; 2016 Ascent Pacific.</p>
</div>
</div>

</div>

</footer>

<!--[if (gt IE 8) | (IEMobile)]><!-->
<script src="https://cdn.apcdn.net/js/jquery-14-5.js"></script>
<script src="https://cdn.apcdn.net/js/site-19-5.js"></script>
<!--<![endif]-->
<!--[if (lt IE 9) & (!IEMobile)]>
<script src="https://awin-129c.kxcdn.com/js/f3-11-6.js"></script>
<![endif]-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2671990-2', 'auto');
  ga('send', 'pageview');
</script>
</body>
</html>
