<!DOCTYPE html>
<!--[if IE 8]> <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
<title>Germania Cancels All Flights, Applies For Bankruptcy | Airwise News</title>
<meta name="description" content="Leisure airline Germania has filed for insolvency and cancelled all flights after failing to cover a short-term liquidity crunch." />
<meta name="keywords" content="business, news, travel, air travel, airport, airports, leisure, transport, transportation, tourism, aviation, airline, airlines, carrier, carriers, holiday, vacation" />
<meta name="robots" content="index, follow" />
<link rel="shortcut icon" href="https://static.apcdn.net/favicon.ico" /><link rel="apple-touch-icon" sizes="180x180" href="https://static.apcdn.net/img/apple-touch-icon.png" /><link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://static.apcdn.net/img/apple-touch-icon-precomposed.png" /><meta http-equiv="refresh" content="300" />
<link href="/rss/top-stories.xml" type="application/rss+xml" rel="alternate" title="Airwise News Top Stories" />
<script type='application/ld+json'> { "@context": "http://schema.org/", "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "http://news.airwise.com/story/germania-cancels-flights-applies-for-bankruptcy" }, "headline": "Germania Cancels All Flights, Applies For Bankruptcy", "image": { "@type": "ImageObject", "url": "https://static.apcdn.net/img/news/md_thumb/airlines/germania/st-germania-logo.png", "width": 240, "height": 135 }, "datePublished": "2019-02-05 12:12:27", "dateModified": "2019-02-05 12:12:27", "author": { "@type": "Person", "name": "Airwise News" }, "publisher": { "@type": "Organization", "name": "Airwise News", "logo": { "@type": "ImageObject", "url": "https://static.apcdn.net/img/airwise-logo-170x60.png", "width": 170, "height": 60 } }, "description": "Leisure airline Germania has filed for insolvency and cancelled all flights after failing to cover a short-term liquidity crunch." } </script>
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@AirwiseNews" />
<meta property="og:url" content="https://news.airwise.com/story/germania-cancels-flights-applies-for-bankruptcy" />
<meta property="og:title" content="Germania Cancels All Flights, Applies For Bankruptcy" />
<meta property="og:description" content="Leisure airline Germania has filed for insolvency and cancelled all flights after failing to cover a short-term liquidity crunch." />
<meta property="og:image" content="https://static.apcdn.net/img/news/md_thumb/airlines/germania/st-germania-logo.png" />
<meta name="msvalidate.01" content="FBC8B8A8F0C9460D3A41404BAC04A8A1" />
<!--[if (gt IE 8) | (IEMobile)]><!-->
<style>@media only screen and (max-width: 961px) {.hide-for-medium-down {display: none !important;}</style>
<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,700" rel="stylesheet" type="text/css">
<link href="https://static.apcdn.net/css/app15714.css" rel="stylesheet" type="text/css">
<!--<![endif]-->
<!--[if (lt IE 9) & (!IEMobile)]>
<script async src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
<link href="https://awin-129c.kxcdn.com/css/f3-15707.css" rel="stylesheet" />
<![endif]-->
<script async src="https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js"></script>
<style>
.top-ad {
  margin: 1.25rem 0.5rem 0;
  min-height: 2rem;
}
.infobar {
  margin: 0.75rem 0.9375rem;
}
.breadcrumbs > * a {
  padding: 0.1875rem 0.5rem 0.25rem;
}
ul.no-bullet {
  padding-left: 1rem;
  text-indent: -1rem;
}
</style>
</head>

<body>

<div class="off-canvas-wrap" data-offcanvas>
<div class="inner-wrap">

<div class="contain-to-grid">
<nav class="top-bar hide-for-medium-down" data-topbar role="navigation">

<section class="top-bar-section logo left">
<ul>
<li><a href="https://www.airwise.com/"><img alt="Airwise logo" src="https://static.apcdn.net/img/airwise-logo.svg"></a></li>
</ul>
</section>

<section class="top-bar-section right">
<ul>
<li class="has-dropdown selected"><a href="/">Airwise News</a>
<ul class="dropdown">
<li><a href="/index.html">Top Stories</a></li>
<li><a href="/airline-news.html">Airline News</a></li>
<li><a href="/airport-news.html">Airport News</a></li>
<li><a href="/aviation-news.html">Aviation News</a></li>
<li><a href="/tourism-news.html">Tourism News</a></li>
<li><a href="/most-popular-stories.html">Popular Stories</a></li>
<li><a href="/recent-stories.html">Recent Stories</a></li>
</ul>
</li>

<li class="divider"></li>

<li class="has-dropdown"><a href="https://www.airwise.com/airports/">Airport Guide</a>
<ul class="dropdown">
<li><a href="https://www.airwise.com/airports/us/">US Airports</a></li>
<li><a href="https://www.airwise.com/airports/uk/">UK Airports</a></li>
<li><a href="https://www.airwise.com/airports/europe/">European Airports</a></li>
<li><a href="https://www.airwise.com/airports/canada/">Canadian Airports</a></li>
<li><a href="https://www.airwise.com/airports/central-america/">Central American Airports</a></li>
<li><a href="https://www.airwise.com/airports/south-america/">South American Airports</a></li>
<li><a href="https://www.airwise.com/airports/middle-east/">Middle East Airports</a></li>
<li><a href="https://www.airwise.com/airports/africa/">African Airports</a></li>
<li><a href="https://www.airwise.com/airports/asia/">Asian Airports</a></li>
<li><a href="https://www.airwise.com/airports/south-pacific/">South Pacific Airports</a></li>
</ul>
</li>

<li class="divider"></li>

<li class="has-dropdown"><a href="https://www.airwise.com/airlines/" class="drop">Airline Info</a>
<ul class="dropdown">
<li><a href="https://www.airwise.com/airlines/us/">US Airlines</a></li>
<li><a href="https://www.airwise.com/airlines/uk/">UK Airlines</a></li>
<li><a href="https://www.airwise.com/airlines/canada/">Canadian Airlines</a></li>
<li><a href="https://www.airwise.com/airlines/central-america/">Central American Airlines</a></li>
<li><a href="https://www.airwise.com/airlines/south-america/">South American Airlines</a></li>
<li><a href="https://www.airwise.com/airlines/europe/">European Airlines</a></li>
<li><a href="https://www.airwise.com/airlines/middle-east/">Middle East Airlines</a></li>
<li><a href="https://www.airwise.com/airlines/africa/">African Airlines</a></li>
<li><a href="https://www.airwise.com/airlines/asia/">Asian Airlines</a></li>
<li><a href="https://www.airwise.com/airlines/south-pacific/">South Pacific Airlines</a></li>
</ul>
</li>

</ul>
</section>

</nav>
</div>


<nav class="tab-bar show-for-medium-down">
<section class="logo left-small">
<a href="https://www.airwise.com/"><img alt="Airwise logo" src="https://static.apcdn.net/img/airwise-logo.svg" /></a>
</section>

<section class="right-small">
<a class="right-off-canvas-toggle menu-icon"><span></span></a>
</section>
</nav>

<aside class="right-off-canvas-menu">
<ul class="off-canvas-list">
<li><label>Airwise</label></li>
<li class="has-submenu"><a href="https://news.airwise.com/">Airwise News</a>
<ul class="right-submenu">
<li class="back"><a href="#">Back</a></li>
<li><a href="/">Top Stories</a></li>
<li><a href="/airline-news.html">Airline News</a></li>
<li><a href="/airport-news.html">Airport News</a></li>
<li><a href="/aviation-news.html">Aviation News</a></li>
<li><a href="/freight-news.html">Cargo/Freight News</a></li>
<li><a href="/travel-news.html">Travel Industry News</a></li>
<li><a href="/tourism-news.html">Tourism News</a></li>
<li><a href="/most-popular-stories.html">Popular Stories</a></li>
<li><a href="/recent-stories.html">Recent Stories</a></li>
</ul>
</li>

<li class="has-submenu"><a href="https://www.airwise.com/airports/">Airport Guide</a>
<ul class="right-submenu">
<li class="back"><a href="#">Back</a></li>
<li><a href="https://www.airwise.com/airports/us/">US Airports</a></li><li><a href="https://www.airwise.com/airports/uk/">UK Airports</a></li><li><a href="https://www.airwise.com/airports/europe/">European Airports</a></li><li><a href="https://www.airwise.com/airports/canada/">Canadian Airports</a></li><li><a href="https://www.airwise.com/airports/central-america/">Central American Airports</a></li><li><a href="https://www.airwise.com/airports/south-america/">South American Airports</a></li><li><a href="https://www.airwise.com/airports/middle-east/">Middle East Airports</a></li><li><a href="https://www.airwise.com/airports/africa/">African Airports</a></li><li><a href="https://www.airwise.com/airports/asia/">Asian Airports</a></li><li><a href="https://www.airwise.com/airports/south-pacific/">South Pacific Airports</a></li>
</ul>
</li>

<li class="has-submenu"><a href="https://www.airwise.com/airlines/" class="drop">Airline Info</a>
<ul class="right-submenu">
<li class="back"><a href="#">Back</a></li>
<li><a href="https://www.airwise.com/airlines/us/">US Airlines</a></li><li><a href="https://www.airwise.com/airlines/uk/">UK Airlines</a></li><li><a href="https://www.airwise.com/airlines/canada/">Canadian Airlines</a></li><li><a href="https://www.airwise.com/airlines/central-america/">Central American Airlines</a></li><li><a href="https://www.airwise.com/airlines/south-america/">South American Airlines</a></li><li><a href="https://www.airwise.com/airlines/europe/">European Airlines</a></li><li><a href="https://www.airwise.com/airlines/middle-east/">Middle East Airlines</a></li><li><a href="https://www.airwise.com/airlines/africa/">African Airlines</a></li><li><a href="https://www.airwise.com/airlines/asia/">Asian Airlines</a></li><li><a href="https://www.airwise.com/airlines/south-pacific/">South Pacific Airlines</a></li>
</ul>
</li>
</ul>
</aside>


<a class="exit-off-canvas" href="#"></a>
<div class="content news">

<div class="row hide-for-small-down">

<div class="top-ad text-center">
<script type="text/javascript"><!--
  e9 = new Object();
  e9.size = "728x90,468x60";
  e9.noAd = 1;
//--></script>
<script type="text/javascript" src="https://tags.expo9.exponential.com/tags/Airwisecom/ROS/tags.js"></script>

</div>

</div>

<div class="row">


<div class="infobar clearfix">

<div class="show-for-small-down">
<div class="left">
<p class="small"><a href="/">Home</a>&nbsp;|&nbsp;<a href="javascript:history.back()">&lt; Previous page</a></p>
</div>

<div class="right">
<a href="/language/us" class="tooltip" title="Click here for US English."><img src="https://static.apcdn.net/img/us-off.png" alt="US English" /></a>
<a href="/language/uk" class="tooltip"><img title="Click here for UK English." src="https://static.apcdn.net/img/uk-on.png" alt="UK English" /></a>
</div>
</div>

<div class="hide-for-small-down">
<ul class="breadcrumbs left">
<li class="bc"><a href="https://www.airwise.com/">Airwise Home</a></li>
<li class="bc"><a href="/">News</a></li>
<li class="current">Germania Cancels All Flights, Applies For Bankruptcy</li>
</ul>

<div class="twitter right">
<!-- twitter js to go here -->
<a href="//twitter.com/intent/user?screen_name=AirwiseNews"><img src="https://static.apcdn.net/img/site/btn-twitter-news.png" alt="Follow @AirwiseNews" /></a>
</div>
</div>

</div><!-- end #infobar -->



<div class="xsmall-16 medium-9 columns main">
<article>
<h1>Germania Cancels All Flights, Applies For Bankruptcy</h1>

<div class="storyheader clearfix">
<p class="small left">February 5, 2019</p>
<div class="addthisimage right"><a class="addthis_button" href="https://www.addthis.com/bookmark.php?v=250&amp;pubid=ascentpacific"><img src="https://static.apcdn.net/img/addthis.png" width="125" height="20" alt="Bookmark and Share" /></a></div>
</div>

<p>Leisure airline Germania has filed for insolvency and cancelled all flights after failing to cover a short-term liquidity crunch.</p>

<p>The Berlin-based airline collapsed and filed for bankruptcy on Monday, with all flights ceasing overnight into Tuesday. The carrier blamed fuel price increases and the weakening of the euro against the US dollar, plus delays in phasing aircraft into its fleet and maintenance issues for its downfall.</p>

<p>“Unfortunately, we were ultimately unable to bring our financing efforts to cover a short-term liquidity need to a positive conclusion. We very much regret that consequently, our only option was to file for insolvency,” the airline’s chief executive Karsten Balke said.</p>

<p>The insolvency filing covers the Germania airline and its maintenance arm Germania Technik Brandenburg, but its Swiss carrier Germania Flug and Bulgarian Eagle are not affected and will continue to operate.</p>

<p>Germania Flug board member Urs Pelizzoni said “Our flight operations are continuing as normal. Our current winter flight schedule, this year's summer schedule and also our plans for the 2019/20 winter season are unaffected by the insolvency announced in Berlin.”</p>

<p>The German airline said passengers who booked their Germania flight as part of a package holiday can contact their tour operator to organise alternative travel. Passengers who booked directly with Germania are not so lucky though as they have no entitlement to alternative arrangements. </p>

<p>Germania CEO Balke apologised for the impact of the insolvency, both to passengers who have been stranded or lost their future bookings, and to airline staff who “Did their best to secure reliable and stable flight operations – even in the stressful weeks behind us. I would like to thank all of them from the bottom of my heart.”</p>

<p>There were reports last month that Germania had secured commitments for EUR€15 million (USD$17.1 million) in financial backing, but that fell through leaving the company no alternative but to file for bankruptcy.</p>

<p>Germania operated a fleet of 30, mainly Airbus, aircraft to destinations in Europe and the Middle East.</p>
</article>
<p class="smaller">(Airwise)</p>

<div class="center-ad text-center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AW News Center Top -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7134682329297010"
     data-ad-slot="4902752927"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<br /><br />

</div>


<div class="xsmall-16 medium-7 columns sidebar">

<aside>
<div class="row reverse nomargin">


<div class="xsmall-16 block nopad clearfix">
<h2><a href="/">Top Stories</a></h2>
<div class="right"><a class="smth" href="/story/germania-cancels-flights-applies-for-bankruptcy"><img src="https://static.apcdn.net/img/news/thumbs/airlines/germania/st-germania-logo.png" alt="Germania Cancels All Flights, Applies For Bankruptcy"></a></div>
<ul class="no-bullet links">
<li><a href="/story/germania-cancels-flights-applies-for-bankruptcy">Germania Cancels All Flights, Applies For Bankruptcy</a></li>
<li><a href="/story/boeing-invests-in-aerion-supersonic-jet-project">Boeing Invests In Aerion Supersonic Jet Project</a></li>
<li><a href="/story/air-canada-chorus-agree-extended-capacity-deal">Air Canada, Chorus Agree Extended Capacity Deal</a></li>
<li><a href="/story/turkmenistan-air-suspended-from-operating-in-eu">Turkmenistan Air Suspended From Operating In EU</a></li>
<li><a href="/story/qatar-airways-upgrades-part-order-to-a321-long-range">Qatar Airways Upgrades Part Order To A321 Long Range</a></li>
</ul>
</div>


<div class="row block">
<h2>Search Airwise</h2>
<div class="xsmall-16 columns block">
<form class="searchform" method="get" action="https://search.airwise.com/results.html">
<div class="row collapse">
<div class="xsmall-14 small-12 small-offset-1 columns">
<input class="searchfield left" type="text" name="q" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
</div>
<div class="xsmall-2 columns end">
<input type="submit" class="button postfix" value="Go" />
</div>
</div>
</form>
</div>
</div>

<div class="xsmall-16 side-ad text-center">
<script type="text/javascript"><!--
  e9 = new Object();
  e9.size = "300x250,300x600";
  e9.noAd = 1;
//--></script>
<script type="text/javascript" src="https://tags.expo9.exponential.com/tags/Airwisecom/ROS/tags.js"></script>

</div>

<div class="xsmall-16 block nopad">
<h2>Airwise News</h2>

<div class="selectlang text-center hide-for-small-down">
<a href="/language/us" class="tooltip" title="Click here for US English."><img src="https://static.apcdn.net/img/us-off.png" alt="US English" /></a>
<a href="/language/uk" class="tooltip"><img title="Click here for UK English." src="https://static.apcdn.net/img/uk-on.png" alt="UK English" /></a>
</div>

<div class="row collapse">
<div class="xsmall-16 small-8 medium-7 columns">
<ul class="links no-bullet">
<li><a href="/">Top Stories</a></li>
<li><a href="/airline-news.html">Airline News</a></li>
<li><a href="/airport-news.html">Airport News</a></li>
<li><a href="/aviation-news.html">Aviation News</a></li>
</ul>
</div>

<div class="xsmall-16 small-8 medium-9 columns">
<ul class="links no-bullet">
<li><a href="/tourism-news.html">Tourism News</a></li>
<li><a href="/most-popular-stories.html">Popular Stories</a></li>
<li><a href="/recent-stories.html">Recent Stories</a></li>
</ul>
</div>
</div>

</div>

<div class="xsmall-16 side-ad text-center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AW News Right Responsive -->
<ins class="adsbygoogle"
  style="display:block"
  data-ad-client="ca-pub-7134682329297010"
  data-ad-slot="1949286524"
  data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>




<div class="xsmall-16 block nopad clearfix">
<h2><a href="/most-popular-stories.html">Most Viewed Stories</a></h2>
<div class="right"><a class="smth" href="/story/turkmenistan-air-suspended-from-operating-in-eu"><img src="https://static.apcdn.net/img/news/thumbs/airlines/turkmenistan-air/t5-turkmenistan-air-757-approach.jpg" alt="Turkmenistan Air Suspended From Operating In EU"></a></div>
<ul class="no-bullet links">
<li><a href="/story/turkmenistan-air-suspended-from-operating-in-eu">Turkmenistan Air Suspended From Operating In EU</a></li>
<li><a href="/story/air-canada-chorus-agree-extended-capacity-deal">Air Canada, Chorus Agree Extended Capacity Deal</a></li>
<li><a href="/story/germania-cancels-flights-applies-for-bankruptcy">Germania Cancels All Flights, Applies For Bankruptcy</a></li>
<li><a href="/story/boeing-invests-in-aerion-supersonic-jet-project">Boeing Invests In Aerion Supersonic Jet Project</a></li>
</ul>
</div>




</div>
</aside>

</div>

</div>

</div>

</div>
</div>

<footer>

<div class="awfooter">

<div class="row hide-for-small-down">

<div class="medium-4 columns">
<h3>AIRWISE</h3>
<ul class="left no-bullet">
<li><a href="https://www.airwise.com/">Home</a></li>
<li><a href="https://search.airwise.com/">Site Search</a></li>
<li><a href="https://www.airwise.com/contact-us">Contact Us</a></li>
<li><a href="https://www.iubenda.com/privacy-policy/89993358">Privacy Policy</a></li>
<li><a href="https://www.iubenda.com/privacy-policy/89993358/cookie-policy">Cookie Policy</a></li>
</ul>
</div>

<div class="medium-4 columns">
<h3>AIRWISE NEWS</h3>
<ul class="left no-bullet">
<li><a href="/">Top Stories</a></li>
<li><a href="/airline-news.html">Airline News</a></li>
<li><a href="/airport-news.html">Airport News</a></li>
<li><a href="/aviation-news.html">Aviation News</a></li>
<li><a href="/freight-news.html">Cargo/Freight News</a></li>
<li><a href="/tourism-news.html">Tourism News</a></li>
<li><a href="/feature-stories.html">Feature Stories</a></li>
<li><a href="/most-popular-stories.html">Popular Stories</a></li>
<li><a href="/recent-stories.html">Recently Added Stories</a></li>
</ul>
</div>

<div class="medium-4 columns">
<h3>AIRPORT GUIDE</h3>
<ul class="left no-bullet">
<li><a href="https://www.airwise.com/airports/">World Airports</a></li>
<li><a href="https://www.airwise.com/airports/us/">US Airports</a></li>
<li><a href="https://www.airwise.com/airports/uk/">UK Airports</a></li>
<li><a href="https://www.airwise.com/airports/europe/">European Airports</a></li>
<li><a href="https://www.airwise.com/airports/canada/">Canadian Airports</a></li>
<li><a href="https://www.airwise.com/airports/south-america/">South American Airports</a></li>
<li><a href="https://www.airwise.com/airports/middle-east/">Middle East Airports</a></li>
<li><a href="https://www.airwise.com/airports/africa/">African Airports</a></li>
<li><a href="https://www.airwise.com/airports/asia/">Asian Airports</a></li>
<li><a href="https://www.airwise.com/airports/south-pacific/">South Pacific Airports</a></li>
</ul>
</div>

<div class="medium-4 columns">
<h3>AIRLINE INFO</h3>
<ul class="left no-bullet">
<li><a href="https://www.airwise.com/airlines/">World Airlines</a></li>
<li><a href="https://www.airwise.com/airlines/us/">US Airlines</a></li>
<li><a href="https://www.airwise.com/airlines/uk/">UK Airlines</a></li>
<li><a href="https://www.airwise.com/airlines/europe/">European Airlines</a></li>
<li><a href="https://www.airwise.com/airlines/canada/">Canadian Airlines</a></li>
<li><a href="https://www.airwise.com/airlines/south-america/">South American Airlines</a></li>
<li><a href="https://www.airwise.com/airlines/middle-east/">Middle East Airlines</a></li>
<li><a href="https://www.airwise.com/airlines/africa/">African Airlines</a></li>
<li><a href="https://www.airwise.com/airlines/asia/">Asian Airlines</a></li>
<li><a href="https://www.airwise.com/airlines/south-pacific/">South Pacific Airlines</a></li>
</ul>
</div>

</div>

<div class="row">
<div class="xsmall-16 columns">
<p>Copyright &copy; 2019 Ascent Pacific.</p>
</div>
</div>

</div>

</footer>

<!--[if (gt IE 8) | (IEMobile)]><!-->
<script src="https://static.apcdn.net/js/jquery-14-5.js"></script>
<script src="https://static.apcdn.net/js/site-19-5.js"></script>
<!--<![endif]-->
<!--[if (lt IE 9) & (!IEMobile)]>
<script src="https://static.apcdn.net/js/f3-11-6.js"></script>
<![endif]-->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    _paq.push(['setTrackerUrl', 'https://aptics.net/p.php']);
    _paq.push(['setSiteId', '2']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src='https://static.apcdn.net/js/pd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
</body>
</html>
