<!DOCTYPE html>
<!--[if IE 8]> <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
<title>Airbus Begins US Production of A220s | Airwise News</title>
<meta name="description" content="Airbus has started building the A220 at its Mobile assembly plant in the US, with the first aircraft due for delivery next year." />
<meta name="keywords" content="business, news, travel, air travel, airport, airports, leisure, transport, transportation, tourism, aviation, airline, airlines, carrier, carriers, holiday, vacation" />
<meta name="robots" content="index, follow" />
<link rel="shortcut icon" href="https://static.apcdn.net/favicon.ico" /><link rel="apple-touch-icon" sizes="180x180" href="https://static.apcdn.net/img/apple-touch-icon.png" /><link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://static.apcdn.net/img/apple-touch-icon-precomposed.png" /><meta http-equiv="refresh" content="300" />
<link href="/rss/top-stories.xml" type="application/rss+xml" rel="alternate" title="Airwise News Top Stories" />
<script type='application/ld+json'> { "@context": "http://schema.org/", "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "http://news.airwise.com/story/airbus-begins-us-production-of-a220s" }, "headline": "Airbus Begins US Production of A220s", "image": { "@type": "ImageObject", "url": "https://static.apcdn.net/img/news/md_thumb/aviation/airbus/airbus-a220-assembly-mobile.jpg", "width": 240, "height": 135 }, "datePublished": "2019-08-06 13:42:20", "dateModified": "2019-08-06 13:42:20", "author": { "@type": "Person", "name": "Airwise News" }, "publisher": { "@type": "Organization", "name": "Airwise News", "logo": { "@type": "ImageObject", "url": "https://static.apcdn.net/img/airwise-logo-170x60.png", "width": 170, "height": 60 } }, "description": "Airbus has started building the A220 at its Mobile assembly plant in the US, with the first aircraft due for delivery next year." } </script>
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@AirwiseNews" />
<meta property="og:url" content="https://news.airwise.com/story/airbus-begins-us-production-of-a220s" />
<meta property="og:title" content="Airbus Begins US Production of A220s" />
<meta property="og:description" content="Airbus has started building the A220 at its Mobile assembly plant in the US, with the first aircraft due for delivery next year." />
<meta property="og:image" content="https://static.apcdn.net/img/news/md_thumb/aviation/airbus/airbus-a220-assembly-mobile.jpg" />
<meta name="msvalidate.01" content="FBC8B8A8F0C9460D3A41404BAC04A8A1" />
<!--[if (gt IE 8) | (IEMobile)]><!-->
<style>@media only screen and (max-width: 961px) {.hide-for-medium-down {display: none !important;}</style>
<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,700" rel="stylesheet" type="text/css">
<link href="https://static.apcdn.net/css/app15714.css" rel="stylesheet" type="text/css">
<!--<![endif]-->
<!--[if (lt IE 9) & (!IEMobile)]>
<script async src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
<link href="https://awin-129c.kxcdn.com/css/f3-15707.css" rel="stylesheet" />
<![endif]-->
<script async src="https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js"></script>
<style>
.top-ad {
  margin: 1.25rem 0.5rem 0;
  min-height: 2rem;
}
.infobar {
  margin: 0.75rem 0.9375rem;
}
.breadcrumbs > * a {
  padding: 0.1875rem 0.5rem 0.25rem;
}
ul.no-bullet {
  padding-left: 1rem;
  text-indent: -1rem;
}
</style>
</head>

<body>

<div class="off-canvas-wrap" data-offcanvas>
<div class="inner-wrap">

<div class="contain-to-grid">
<nav class="top-bar hide-for-medium-down" data-topbar role="navigation">

<section class="top-bar-section logo left">
<ul>
<li><a href="https://www.airwise.com/"><img alt="Airwise logo" src="https://static.apcdn.net/img/airwise-logo.svg"></a></li>
</ul>
</section>

<section class="top-bar-section right">
<ul>
<li class="has-dropdown selected"><a href="/">Airwise News</a>
<ul class="dropdown">
<li><a href="/index.html">Top Stories</a></li>
<li><a href="/airline-news.html">Airline News</a></li>
<li><a href="/airport-news.html">Airport News</a></li>
<li><a href="/aviation-news.html">Aviation News</a></li>
<li><a href="/tourism-news.html">Tourism News</a></li>
<li><a href="/most-popular-stories.html">Popular Stories</a></li>
<li><a href="/recent-stories.html">Recent Stories</a></li>
</ul>
</li>

<li class="divider"></li>

<li class="has-dropdown"><a href="https://www.airwise.com/airports/">Airport Guide</a>
<ul class="dropdown">
<li><a href="https://www.airwise.com/airports/us/">US Airports</a></li>
<li><a href="https://www.airwise.com/airports/uk/">UK Airports</a></li>
<li><a href="https://www.airwise.com/airports/europe/">European Airports</a></li>
<li><a href="https://www.airwise.com/airports/canada/">Canadian Airports</a></li>
<li><a href="https://www.airwise.com/airports/central-america/">Central American Airports</a></li>
<li><a href="https://www.airwise.com/airports/south-america/">South American Airports</a></li>
<li><a href="https://www.airwise.com/airports/middle-east/">Middle East Airports</a></li>
<li><a href="https://www.airwise.com/airports/africa/">African Airports</a></li>
<li><a href="https://www.airwise.com/airports/asia/">Asian Airports</a></li>
<li><a href="https://www.airwise.com/airports/south-pacific/">South Pacific Airports</a></li>
</ul>
</li>

<li class="divider"></li>

<li class="has-dropdown"><a href="https://www.airwise.com/airlines/" class="drop">Airline Info</a>
<ul class="dropdown">
<li><a href="https://www.airwise.com/airlines/us/">US Airlines</a></li>
<li><a href="https://www.airwise.com/airlines/uk/">UK Airlines</a></li>
<li><a href="https://www.airwise.com/airlines/canada/">Canadian Airlines</a></li>
<li><a href="https://www.airwise.com/airlines/central-america/">Central American Airlines</a></li>
<li><a href="https://www.airwise.com/airlines/south-america/">South American Airlines</a></li>
<li><a href="https://www.airwise.com/airlines/europe/">European Airlines</a></li>
<li><a href="https://www.airwise.com/airlines/middle-east/">Middle East Airlines</a></li>
<li><a href="https://www.airwise.com/airlines/africa/">African Airlines</a></li>
<li><a href="https://www.airwise.com/airlines/asia/">Asian Airlines</a></li>
<li><a href="https://www.airwise.com/airlines/south-pacific/">South Pacific Airlines</a></li>
</ul>
</li>

</ul>
</section>

</nav>
</div>


<nav class="tab-bar show-for-medium-down">
<section class="logo left-small">
<a href="https://www.airwise.com/"><img alt="Airwise logo" src="https://static.apcdn.net/img/airwise-logo.svg" /></a>
</section>

<section class="right-small">
<a class="right-off-canvas-toggle menu-icon"><span></span></a>
</section>
</nav>

<aside class="right-off-canvas-menu">
<ul class="off-canvas-list">
<li><label>Airwise</label></li>
<li class="has-submenu"><a href="https://news.airwise.com/">Airwise News</a>
<ul class="right-submenu">
<li class="back"><a href="#">Back</a></li>
<li><a href="/">Top Stories</a></li>
<li><a href="/airline-news.html">Airline News</a></li>
<li><a href="/airport-news.html">Airport News</a></li>
<li><a href="/aviation-news.html">Aviation News</a></li>
<li><a href="/freight-news.html">Cargo/Freight News</a></li>
<li><a href="/travel-news.html">Travel Industry News</a></li>
<li><a href="/tourism-news.html">Tourism News</a></li>
<li><a href="/most-popular-stories.html">Popular Stories</a></li>
<li><a href="/recent-stories.html">Recent Stories</a></li>
</ul>
</li>

<li class="has-submenu"><a href="https://www.airwise.com/airports/">Airport Guide</a>
<ul class="right-submenu">
<li class="back"><a href="#">Back</a></li>
<li><a href="https://www.airwise.com/airports/us/">US Airports</a></li><li><a href="https://www.airwise.com/airports/uk/">UK Airports</a></li><li><a href="https://www.airwise.com/airports/europe/">European Airports</a></li><li><a href="https://www.airwise.com/airports/canada/">Canadian Airports</a></li><li><a href="https://www.airwise.com/airports/central-america/">Central American Airports</a></li><li><a href="https://www.airwise.com/airports/south-america/">South American Airports</a></li><li><a href="https://www.airwise.com/airports/middle-east/">Middle East Airports</a></li><li><a href="https://www.airwise.com/airports/africa/">African Airports</a></li><li><a href="https://www.airwise.com/airports/asia/">Asian Airports</a></li><li><a href="https://www.airwise.com/airports/south-pacific/">South Pacific Airports</a></li>
</ul>
</li>

<li class="has-submenu"><a href="https://www.airwise.com/airlines/" class="drop">Airline Info</a>
<ul class="right-submenu">
<li class="back"><a href="#">Back</a></li>
<li><a href="https://www.airwise.com/airlines/us/">US Airlines</a></li><li><a href="https://www.airwise.com/airlines/uk/">UK Airlines</a></li><li><a href="https://www.airwise.com/airlines/canada/">Canadian Airlines</a></li><li><a href="https://www.airwise.com/airlines/central-america/">Central American Airlines</a></li><li><a href="https://www.airwise.com/airlines/south-america/">South American Airlines</a></li><li><a href="https://www.airwise.com/airlines/europe/">European Airlines</a></li><li><a href="https://www.airwise.com/airlines/middle-east/">Middle East Airlines</a></li><li><a href="https://www.airwise.com/airlines/africa/">African Airlines</a></li><li><a href="https://www.airwise.com/airlines/asia/">Asian Airlines</a></li><li><a href="https://www.airwise.com/airlines/south-pacific/">South Pacific Airlines</a></li>
</ul>
</li>
</ul>
</aside>


<a class="exit-off-canvas" href="#"></a>
<div class="content news">

<div class="row hide-for-small-down">

<div class="top-ad text-center">
<script type="text/javascript"><!--
  e9 = new Object();
  e9.size = "728x90";
  e9.noAd = 1;
//--></script>
<script type="text/javascript" src="https://tags.expo9.exponential.com/tags/Airwisecom/ROS/tags.js"></script>

</div>

</div>

<div class="row">


<div class="infobar clearfix">

<div class="show-for-small-down">
<div class="left">
<p class="small"><a href="/">Home</a>&nbsp;|&nbsp;<a href="javascript:history.back()">&lt; Previous page</a></p>
</div>

<div class="right">
<a href="/language/us" class="tooltip" title="Click here for US English."><img src="https://static.apcdn.net/img/us-off.png" alt="US English" /></a>
<a href="/language/uk" class="tooltip"><img title="Click here for UK English." src="https://static.apcdn.net/img/uk-on.png" alt="UK English" /></a>
</div>
</div>

<div class="hide-for-small-down">
<ul class="breadcrumbs left">
<li class="bc"><a href="https://www.airwise.com/">Airwise Home</a></li>
<li class="bc"><a href="/">News</a></li>
<li class="current">Airbus Begins US Production of A220s</li>
</ul>

<div class="twitter right">
<!-- twitter js to go here -->
<a href="//twitter.com/intent/user?screen_name=AirwiseNews"><img src="https://static.apcdn.net/img/site/btn-twitter-news.png" alt="Follow @AirwiseNews" /></a>
</div>
</div>

</div><!-- end #infobar -->



<div class="xsmall-16 medium-9 columns main">
<article>
<h1>Airbus Begins US Production of A220s</h1>

<div class="storyheader clearfix">
<p class="small left">August 6, 2019</p>
<div class="addthisimage right"><a class="addthis_button" href="https://www.addthis.com/bookmark.php?v=250&amp;pubid=ascentpacific"><img src="https://static.apcdn.net/img/addthis.png" width="125" height="20" alt="Bookmark and Share" /></a></div>
</div>

<p>Airbus has started building the A220 at its Mobile assembly plant in the US, with the first aircraft due for delivery next year.</p>

<p><img src="https://static.apcdn.net/img/news/800/aviation/airbus/airbus-a220-assembly-mobile.jpg" alt="Airbus Begins US Production of A220s"></p>

<p>The first US-built A220-300 will be delivered to Delta Air Lines in the third quarter 2020, with production ramping up to between 40 and 50 aircraft per year. Delta’s -300s will accommodate 130 passengers in a two-class layout.</p>

<p>Airbus already assembles the larger A320 for US customers at the Mobile, Alabama plant.</p>

<p>“The expansion of our commercial aircraft production in Mobile to a second product line, with 400 additional jobs to support it, further solidifies Airbus’s standing as a truly global aircraft manufacturer,” Airbus America’s chief executive Jeffrey Knittel said.</p>

<p>Airbus announced plans to assemble the A220 in Mobile in 2017, with construction of the main hangar and support buildings starting at the beginning of this year.</p>

<p>The first A220s will be built in the A320 assembly buildings and the new support hangars.</p>

<p>The A220, formerly the CSeries, is currently assembled at Bombardier's Mirabel plant in Quebec. Airbus took over control of the CSeries last year and renamed it the A220.</p>
</article>
<p class="smaller">(Airwise)</p>

<div class="center-ad text-center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AW News Center Top -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7134682329297010"
     data-ad-slot="4902752927"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<br /><br />

</div>


<div class="xsmall-16 medium-7 columns sidebar">

<aside>
<div class="row reverse nomargin">


<div class="xsmall-16 block nopad clearfix">
<h2><a href="/">Top Stories</a></h2>
<div class="right"><a class="smth" href="/story/ba-it-failure-causes-london-flight-disruption"><img src="https://static.apcdn.net/img/news/thumbs/airlines/british-airways/ba-british-airways-logo.jpg" alt="BA IT Failure Causes London Flight Disruption"></a></div>
<ul class="no-bullet links">
<li><a href="/story/ba-it-failure-causes-london-flight-disruption">BA IT Failure Causes London Flight Disruption</a></li>
<li><a href="/story/ryanair-uk-pilots-vote-for-august-september-strikes">Ryanair UK Pilots Vote for August, September Strikes</a></li>
<li><a href="/story/air-china-to-extend-airbus-a320neo-fleet">Air China to Extend Airbus A320neo Fleet</a></li>
<li><a href="/story/airbus-begins-us-production-of-a220s">Airbus Begins US Production of A220s</a></li>
<li><a href="/story/british-airways-loses-pilot-strike-appeal">British Airways Loses Pilot Strike Appeal </a></li>
</ul>
</div>


<div class="row block">
<h2>Search Airwise</h2>
<div class="xsmall-16 columns block">
<form class="searchform" method="get" action="https://search.airwise.com/results.html">
<div class="row collapse">
<div class="xsmall-14 small-12 small-offset-1 columns">
<input class="searchfield left" type="text" name="q" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
</div>
<div class="xsmall-2 columns end">
<input type="submit" class="button postfix" value="Go" />
</div>
</div>
</form>
</div>
</div>

<div class="xsmall-16 side-ad text-center">
<script type="text/javascript"><!--
  e9 = new Object();
  e9.size = "300x250,300x600";
  e9.noAd = 1;
//--></script>
<script type="text/javascript" src="https://tags.expo9.exponential.com/tags/Airwisecom/ROS/tags.js"></script>

</div>

<div class="xsmall-16 block nopad">
<h2>Airwise News</h2>

<div class="selectlang text-center hide-for-small-down">
<a href="/language/us" class="tooltip" title="Click here for US English."><img src="https://static.apcdn.net/img/us-off.png" alt="US English" /></a>
<a href="/language/uk" class="tooltip"><img title="Click here for UK English." src="https://static.apcdn.net/img/uk-on.png" alt="UK English" /></a>
</div>

<div class="row collapse">
<div class="xsmall-16 small-8 medium-7 columns">
<ul class="links no-bullet">
<li><a href="/">Top Stories</a></li>
<li><a href="/airline-news.html">Airline News</a></li>
<li><a href="/airport-news.html">Airport News</a></li>
<li><a href="/aviation-news.html">Aviation News</a></li>
</ul>
</div>

<div class="xsmall-16 small-8 medium-9 columns">
<ul class="links no-bullet">
<li><a href="/tourism-news.html">Tourism News</a></li>
<li><a href="/most-popular-stories.html">Popular Stories</a></li>
<li><a href="/recent-stories.html">Recent Stories</a></li>
</ul>
</div>
</div>

</div>

<div class="xsmall-16 side-ad text-center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AW News Right Responsive -->
<ins class="adsbygoogle"
  style="display:block"
  data-ad-client="ca-pub-7134682329297010"
  data-ad-slot="1949286524"
  data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>




<div class="xsmall-16 block nopad clearfix">
<h2><a href="/most-popular-stories.html">Most Viewed Stories</a></h2>
<div class="right"><a class="smth" href="/story/air-china-to-extend-airbus-a320neo-fleet"><img src="https://static.apcdn.net/img/news/thumbs/aviation/airbus/airbus-a320neo-model.jpg" alt="Air China to Extend Airbus A320neo Fleet"></a></div>
<ul class="no-bullet links">
<li><a href="/story/air-china-to-extend-airbus-a320neo-fleet">Air China to Extend Airbus A320neo Fleet</a></li>
<li><a href="/story/airbus-begins-us-production-of-a220s">Airbus Begins US Production of A220s</a></li>
<li><a href="/story/ba-it-failure-causes-london-flight-disruption">BA IT Failure Causes London Flight Disruption</a></li>
<li><a href="/story/ryanair-uk-pilots-vote-for-august-september-strikes">Ryanair UK Pilots Vote for August, September Strikes</a></li>
</ul>
</div>




</div>
</aside>

</div>

</div>

</div>

</div>
</div>

<footer>

<div class="awfooter">

<div class="row hide-for-small-down">

<div class="medium-4 columns">
<h3>AIRWISE</h3>
<ul class="left no-bullet">
<li><a href="https://www.airwise.com/">Home</a></li>
<li><a href="https://search.airwise.com/">Site Search</a></li>
<li><a href="https://www.airwise.com/contact-us">Contact Us</a></li>
<li><a href="https://www.iubenda.com/privacy-policy/89993358">Privacy Policy</a></li>
<li><a href="https://www.iubenda.com/privacy-policy/89993358/cookie-policy">Cookie Policy</a></li>
</ul>
</div>

<div class="medium-4 columns">
<h3>AIRWISE NEWS</h3>
<ul class="left no-bullet">
<li><a href="/">Top Stories</a></li>
<li><a href="/airline-news.html">Airline News</a></li>
<li><a href="/airport-news.html">Airport News</a></li>
<li><a href="/aviation-news.html">Aviation News</a></li>
<li><a href="/freight-news.html">Cargo/Freight News</a></li>
<li><a href="/tourism-news.html">Tourism News</a></li>
<li><a href="/feature-stories.html">Feature Stories</a></li>
<li><a href="/most-popular-stories.html">Popular Stories</a></li>
<li><a href="/recent-stories.html">Recently Added Stories</a></li>
</ul>
</div>

<div class="medium-4 columns">
<h3>AIRPORT GUIDE</h3>
<ul class="left no-bullet">
<li><a href="https://www.airwise.com/airports/">World Airports</a></li>
<li><a href="https://www.airwise.com/airports/us/">US Airports</a></li>
<li><a href="https://www.airwise.com/airports/uk/">UK Airports</a></li>
<li><a href="https://www.airwise.com/airports/europe/">European Airports</a></li>
<li><a href="https://www.airwise.com/airports/canada/">Canadian Airports</a></li>
<li><a href="https://www.airwise.com/airports/south-america/">South American Airports</a></li>
<li><a href="https://www.airwise.com/airports/middle-east/">Middle East Airports</a></li>
<li><a href="https://www.airwise.com/airports/africa/">African Airports</a></li>
<li><a href="https://www.airwise.com/airports/asia/">Asian Airports</a></li>
<li><a href="https://www.airwise.com/airports/south-pacific/">South Pacific Airports</a></li>
</ul>
</div>

<div class="medium-4 columns">
<h3>AIRLINE INFO</h3>
<ul class="left no-bullet">
<li><a href="https://www.airwise.com/airlines/">World Airlines</a></li>
<li><a href="https://www.airwise.com/airlines/us/">US Airlines</a></li>
<li><a href="https://www.airwise.com/airlines/uk/">UK Airlines</a></li>
<li><a href="https://www.airwise.com/airlines/europe/">European Airlines</a></li>
<li><a href="https://www.airwise.com/airlines/canada/">Canadian Airlines</a></li>
<li><a href="https://www.airwise.com/airlines/south-america/">South American Airlines</a></li>
<li><a href="https://www.airwise.com/airlines/middle-east/">Middle East Airlines</a></li>
<li><a href="https://www.airwise.com/airlines/africa/">African Airlines</a></li>
<li><a href="https://www.airwise.com/airlines/asia/">Asian Airlines</a></li>
<li><a href="https://www.airwise.com/airlines/south-pacific/">South Pacific Airlines</a></li>
</ul>
</div>

</div>

<div class="row">
<div class="xsmall-16 columns">
<p>Copyright &copy; 2019 Ascent Pacific.</p>
</div>
</div>

</div>

</footer>

<!--[if (gt IE 8) | (IEMobile)]><!-->
<script src="https://static.apcdn.net/js/jquery-14-5.js"></script>
<script src="https://static.apcdn.net/js/site-19-5.js"></script>
<!--<![endif]-->
<!--[if (lt IE 9) & (!IEMobile)]>
<script src="https://static.apcdn.net/js/f3-11-6.js"></script>
<![endif]-->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    _paq.push(['setTrackerUrl', 'https://aptics.net/p.php']);
    _paq.push(['setSiteId', '2']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src='https://static.apcdn.net/js/pd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
</body>
</html>
